Autor Tema: Problema con auriculares en Windows 7  (Leído 26045 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado El Hombre Sin Nombre

  • Pro Gamer
  • *
  • Mensajes: 4.535
  • Karma: 18
  • ¡¡I Am The Sword Master!!
    • UltimONivel
Problema con auriculares en Windows 7
« en: 29 de Diciembre de 2009, 03:45 »
1 Phoskito con karma para quien me ayude con este problema.

Como ya sabréis algunos acabo de instalar Windows 7. Todo guay que te cagas hasta que llego a los cascos, el problema es que no se escuchan. Lo más curiosos es que siendo de los típico cascos guarros con micro incorporadom el micrófono si que lo detecta, de hecho me da señal en el panel de configuración de sonido. Pero del sonido de los auriculares ni rastro.

Obviamente lo único que falla son los auriculares pues la pantalla si tiene sonido (es una pantalla con salida de audio guarra).

Os dejo unas imágenes a ver si os pueden ayudar.


« última modificación: 29 de Diciembre de 2009, 03:54 por El Hombre Sin Nombre »
"Los videojuegos son como las tetas, diseñados para niños, pero disfrutados por adultos."

Desconectado Chupadelpote

  • Élite Gamer
  • *
  • Mensajes: 632
  • Karma: 2
Re: Problema con auriculares en Windows 7
« Respuesta #1 en: 29 de Diciembre de 2009, 04:19 »
Hmmm, ¿estas enchufando los cascos a la salida de la pantalla o de la torre?, si lo estas enchufando en la torre, seguramente esta tenga salida alante y atrás, prueba con la de atrás (en la que estará enchufado el audio de la pantalla) por si no esta conectado el del frente. Y siguiendo con obviedades... prueba con otros cascos, juas. El agujerico verde, ya sabes.
Nuevecico PC: Asus P6T SE, Intel Core I7-920, 6gb Ram Mushkin Silverline, Sapphire Radeon 5770 VaporX, 2HD Seagate Barracuda 500gb (Raid0 y Raid1) y un gatito.

Desconectado El Hombre Sin Nombre

  • Pro Gamer
  • *
  • Mensajes: 4.535
  • Karma: 18
  • ¡¡I Am The Sword Master!!
    • UltimONivel
Re: Problema con auriculares en Windows 7
« Respuesta #2 en: 29 de Diciembre de 2009, 16:43 »
Vale, el cable verde esta ocupado por la salida de audio de la pantalla por lo que ahí no se puede poner. En XP recuerdo que le entrada de sonido (los auriculares) estaban en uno que no era el verde, pero en windows 7 no funciona. ¿Quizás sea problema de la configuración del driver de sonido?

Para que os hagáis una idea el panel esta tal que así:

Rosa (Microfono)              Verde (Altavoces de pantalla)               Azul
Morado                           Naranja                                             Negro
« última modificación: 29 de Diciembre de 2009, 16:51 por El Hombre Sin Nombre »
"Los videojuegos son como las tetas, diseñados para niños, pero disfrutados por adultos."

Desconectado Chupadelpote

  • Élite Gamer
  • *
  • Mensajes: 632
  • Karma: 2
Re: Problema con auriculares en Windows 7
« Respuesta #3 en: 29 de Diciembre de 2009, 16:50 »
Vale, el cable verde esta ocupado por la salida de audio de la pantalla por lo que ahí no se puede poner. En XP recuerdo que le entrada de sonido (los auriculares) estaban en uno que no era el verde, pero en windows 7 no funciona. ¿Quizás sea problema de la configuración del driver de sonido?

Lo que me refería es que enchufases los cascos directamente donde tienes puesta la salida de audio para la pantalla, para comprobar que no sea que la otra salida de audio (a la que enchufas los cascos) este conectada (a veces los cables de la placa no llegan a donde esta la salida en la torre y no los conectan, aunque si dices que el micro va no lo creo).

En cuanto a tema de drivers, en windows 7 no se, pero simplemente prueba a reinstalarlos, viendo que es Realtek supongo que será tarjeta integrada en la placa, busca en su página. Otra cosa, ¿es el mismo PC en que usabas XP y en éste no te pasaba o es un equipo nuevo? si es viejo y antes funcionaba no creo que sea problema de hardware a menos que hayas metido mano.
Nuevecico PC: Asus P6T SE, Intel Core I7-920, 6gb Ram Mushkin Silverline, Sapphire Radeon 5770 VaporX, 2HD Seagate Barracuda 500gb (Raid0 y Raid1) y un gatito.

Desconectado El Hombre Sin Nombre

  • Pro Gamer
  • *
  • Mensajes: 4.535
  • Karma: 18
  • ¡¡I Am The Sword Master!!
    • UltimONivel
Re: Problema con auriculares en Windows 7
« Respuesta #4 en: 30 de Diciembre de 2009, 01:57 »
Solucionado en parte: En propiedades de altavoces había que activar la opción relleno de altavoces. En cambio, me he dado cuenta de que suena raro, cosa lógica reproduciéndose como altavoces traseros. En resumidas cuentas, ¿hay alguna opción de clonar la salida del los altavoces frontales para los cascos? La tarjeta de sonido es: Realtek ALC888/1200.

« última modificación: 30 de Diciembre de 2009, 02:39 por El Hombre Sin Nombre »
"Los videojuegos son como las tetas, diseñados para niños, pero disfrutados por adultos."

Desconectado v535_moto

  • Gamer
  • *
  • Mensajes: 348
  • Karma: 6
Re: Problema con auriculares en Windows 7
« Respuesta #5 en: 30 de Diciembre de 2009, 14:03 »
Solucionado en parte: En propiedades de altavoces había que activar la opción relleno de altavoces. En cambio, me he dado cuenta de que suena raro, cosa lógica reproduciéndose como altavoces traseros. En resumidas cuentas, ¿hay alguna opción de clonar la salida del los altavoces frontales para los cascos? La tarjeta de sonido es: Realtek ALC888/1200.


Con una ALC888 o ALC1200 no se pueden clonar las salidas de audio. La Audigy SE en cambio si lo permite.

En el panel de Realtek, ¿tienes los altavoces como estéreo o 5.1? Si los tienes en 5.1, cámbialo a estéreo.

Desconectado Chupadelpote

  • Élite Gamer
  • *
  • Mensajes: 632
  • Karma: 2
Nuevecico PC: Asus P6T SE, Intel Core I7-920, 6gb Ram Mushkin Silverline, Sapphire Radeon 5770 VaporX, 2HD Seagate Barracuda 500gb (Raid0 y Raid1) y un gatito.

Conectado He.Va.

  • Moderadores
  • La Élite to the Max -Plata-
  • *
  • Mensajes: 7.580
  • Karma: 14
  • MAYORÍA SILENCIOSA
Re: Problema con auriculares en Windows 7
« Respuesta #7 en: 05 de Enero de 2010, 04:32 »
Windows 7 es lo que tiene: Si funciona todo a la primera te corres de gusto, sino estas jodido. Poca documentación y herramientas muy deficientes para arreglar los entuertos. Td.sys, nwifi.sys, Driver_irql_not_less_or_ equal así como continuos cuelgues del wifi me han obligado a volver a XP.
Hombre, en este caso era un problema de hardware, no de software. Por cierto anónimo, ahora que has vuelto a XP, te funcionan los cascos como antes?

Ahora va todo fino fino, como antes. Por eso descarte el problema de hardware en Win 7.

P.D: Y si, poniendo los cables en los jacks de atrás me reconoce ambas salidas de audio (pantalla y auriculares).
No entiendo nada...
a que jacks los conectas?
puedes decirme el modelo exacto de la placa?
cuando dices que "te reconoce" te refieres a que no clonas altavoces o no tocas nada del driver de sonido?

SI VOTAR SIRVIESE PARA ALGO, NO NOS DEJARÍAN HACERLO.

Desconectado El Hombre Sin Nombre

  • Pro Gamer
  • *
  • Mensajes: 4.535
  • Karma: 18
  • ¡¡I Am The Sword Master!!
    • UltimONivel
Re: Problema con auriculares en Windows 7
« Respuesta #8 en: 05 de Enero de 2010, 16:08 »
Windows 7 es lo que tiene: Si funciona todo a la primera te corres de gusto, sino estas jodido. Poca documentación y herramientas muy deficientes para arreglar los entuertos. Td.sys, nwifi.sys, Driver_irql_not_less_or_ equal así como continuos cuelgues del wifi me han obligado a volver a XP.
Hombre, en este caso era un problema de hardware, no de software. Por cierto anónimo, ahora que has vuelto a XP, te funcionan los cascos como antes?

Ahora va todo fino fino, como antes. Por eso descarte el problema de hardware en Win 7.

P.D: Y si, poniendo los cables en los jacks de atrás me reconoce ambas salidas de audio (pantalla y auriculares).
No entiendo nada...
a que jacks los conectas?
puedes decirme el modelo exacto de la placa?
cuando dices que "te reconoce" te refieres a que no clonas altavoces o no tocas nada del driver de sonido?


En XP no toco nada y poniendo tanto los auriculares y micro (jack marrón y rosa) como la pantalla (jack verde) en los traseros me los detecta, e incluso me pregunta que salida de audio corresponde al periférico (lateral, altavoces, frontal etc.). En Win 7 al no preguntarme nada me asignaba automáticamente la salia de audio. generando conflictos entre una y otra. Tenía que colocar la pantalla en el verde trasero y el micro el jack verde frontal. Supongo que lo que ha puesto Chupadelpote sería la solución, pero al no tener Win 7 instalado ahora mismo no lo puedo confirmar.
"Los videojuegos son como las tetas, diseñados para niños, pero disfrutados por adultos."

Conectado He.Va.

  • Moderadores
  • La Élite to the Max -Plata-
  • *
  • Mensajes: 7.580
  • Karma: 14
  • MAYORÍA SILENCIOSA
Re: Problema con auriculares en Windows 7
« Respuesta #9 en: 05 de Enero de 2010, 23:10 »
Vale, entiendo que conectas un jack al verde y otro al marrón. Cuando conectas el jack a la clavija verde lo detecta y te pregunta que has conectado ahi y tu le pones que altavoces frontales. Correcto. Luego cuando conectas el otro jack al marrón te vuelve a preguntar lo mismo y contestas lo mismo (altavoces frontales)?.

SI VOTAR SIRVIESE PARA ALGO, NO NOS DEJARÍAN HACERLO.

Desconectado El Hombre Sin Nombre

  • Pro Gamer
  • *
  • Mensajes: 4.535
  • Karma: 18
  • ¡¡I Am The Sword Master!!
    • UltimONivel
Re: Problema con auriculares en Windows 7
« Respuesta #10 en: 05 de Enero de 2010, 23:16 »
Vale, entiendo que conectas un jack al verde y otro al marrón. Cuando conectas el jack a la clavija verde lo detecta y te pregunta que has conectado ahi y tu le pones que altavoces frontales. Correcto. Luego cuando conectas el otro jack al marrón te vuelve a preguntar lo mismo y contestas lo mismo (altavoces frontales)?.

En aurriculares altavoces frontales y microfono, con la pantalla salida de "linea" (a saber que es, pero así funciona)
"Los videojuegos son como las tetas, diseñados para niños, pero disfrutados por adultos."

Conectado He.Va.

  • Moderadores
  • La Élite to the Max -Plata-
  • *
  • Mensajes: 7.580
  • Karma: 14
  • MAYORÍA SILENCIOSA
Re: Problema con auriculares en Windows 7
« Respuesta #11 en: 05 de Enero de 2010, 23:21 »
Vale, entiendo que conectas un jack al verde y otro al marrón. Cuando conectas el jack a la clavija verde lo detecta y te pregunta que has conectado ahi y tu le pones que altavoces frontales. Correcto. Luego cuando conectas el otro jack al marrón te vuelve a preguntar lo mismo y contestas lo mismo (altavoces frontales)?.

En aurriculares altavoces frontales y microfono, con la pantalla salida de "linea" (a saber que es, pero así funciona)
Y no podias seleccionar salida de linea desde win7? que raro.... pero puede ser que el driver para win 7 esté verde aun.

Sigo pensando que volver a XP (sólo por esto) es un error teniendo la posibilidad de poner un bifurcador de jack en la clavija verde, sobretodo teniendo un chip de sonido integrado en placa y unos altavoces "cutrecillos" de monitor y auriculares, vamos que nos vas a notar la pequeña pérdida del bifurcador....

SI VOTAR SIRVIESE PARA ALGO, NO NOS DEJARÍAN HACERLO.

Desconectado El Hombre Sin Nombre

  • Pro Gamer
  • *
  • Mensajes: 4.535
  • Karma: 18
  • ¡¡I Am The Sword Master!!
    • UltimONivel
Re: Problema con auriculares en Windows 7
« Respuesta #12 en: 06 de Enero de 2010, 03:07 »
Vale, entiendo que conectas un jack al verde y otro al marrón. Cuando conectas el jack a la clavija verde lo detecta y te pregunta que has conectado ahi y tu le pones que altavoces frontales. Correcto. Luego cuando conectas el otro jack al marrón te vuelve a preguntar lo mismo y contestas lo mismo (altavoces frontales)?.

En aurriculares altavoces frontales y microfono, con la pantalla salida de "linea" (a saber que es, pero así funciona)
Y no podias seleccionar salida de linea desde win7? que raro.... pero puede ser que el driver para win 7 esté verde aun.

Sigo pensando que volver a XP (sólo por esto) es un error teniendo la posibilidad de poner un bifurcador de jack en la clavija verde, sobretodo teniendo un chip de sonido integrado en placa y unos altavoces "cutrecillos" de monitor y auriculares, vamos que nos vas a notar la pequeña pérdida del bifurcador....

Pero no era solo eso, también estaban: Driver_irql_not_less_or_ equal, tdi.sys y nwifi.sys. Demasiados errores para repararlos de uno en uno.
"Los videojuegos son como las tetas, diseñados para niños, pero disfrutados por adultos."

Conectado He.Va.

  • Moderadores
  • La Élite to the Max -Plata-
  • *
  • Mensajes: 7.580
  • Karma: 14
  • MAYORÍA SILENCIOSA
Re: Problema con auriculares en Windows 7
« Respuesta #13 en: 06 de Enero de 2010, 03:46 »
Vale, entiendo que conectas un jack al verde y otro al marrón. Cuando conectas el jack a la clavija verde lo detecta y te pregunta que has conectado ahi y tu le pones que altavoces frontales. Correcto. Luego cuando conectas el otro jack al marrón te vuelve a preguntar lo mismo y contestas lo mismo (altavoces frontales)?.

En aurriculares altavoces frontales y microfono, con la pantalla salida de "linea" (a saber que es, pero así funciona)
Y no podias seleccionar salida de linea desde win7? que raro.... pero puede ser que el driver para win 7 esté verde aun.

Sigo pensando que volver a XP (sólo por esto) es un error teniendo la posibilidad de poner un bifurcador de jack en la clavija verde, sobretodo teniendo un chip de sonido integrado en placa y unos altavoces "cutrecillos" de monitor y auriculares, vamos que nos vas a notar la pequeña pérdida del bifurcador....

Pero no era solo eso, también estaban: Driver_irql_not_less_or_ equal, tdi.sys y nwifi.sys. Demasiados errores para repararlos de uno en uno.
Ya sabes lo que opino de conectarse por wifi en casa teniendo posibilidad de cable... ;)

Ahora haré un poco de Fukuy  ;D, ¿puede ser que la ISO pirata que descargaste no fuese buena? Has probado ese win7 en algun otro PC? Pirata!  >:D

SI VOTAR SIRVIESE PARA ALGO, NO NOS DEJARÍAN HACERLO.

Desconectado El Hombre Sin Nombre

  • Pro Gamer
  • *
  • Mensajes: 4.535
  • Karma: 18
  • ¡¡I Am The Sword Master!!
    • UltimONivel
Re: Problema con auriculares en Windows 7
« Respuesta #14 en: 06 de Enero de 2010, 21:28 »
Vale, entiendo que conectas un jack al verde y otro al marrón. Cuando conectas el jack a la clavija verde lo detecta y te pregunta que has conectado ahi y tu le pones que altavoces frontales. Correcto. Luego cuando conectas el otro jack al marrón te vuelve a preguntar lo mismo y contestas lo mismo (altavoces frontales)?.

En aurriculares altavoces frontales y microfono, con la pantalla salida de "linea" (a saber que es, pero así funciona)
Y no podias seleccionar salida de linea desde win7? que raro.... pero puede ser que el driver para win 7 esté verde aun.

Sigo pensando que volver a XP (sólo por esto) es un error teniendo la posibilidad de poner un bifurcador de jack en la clavija verde, sobretodo teniendo un chip de sonido integrado en placa y unos altavoces "cutrecillos" de monitor y auriculares, vamos que nos vas a notar la pequeña pérdida del bifurcador....

Pero no era solo eso, también estaban: Driver_irql_not_less_or_ equal, tdi.sys y nwifi.sys. Demasiados errores para repararlos de uno en uno.
Ya sabes lo que opino de conectarse por wifi en casa teniendo posibilidad de cable... ;)

Ahora haré un poco de Fukuy  ;D, ¿puede ser que la ISO pirata que descargaste no fuese buena? Has probado ese win7 en algun otro PC? Pirata!  >:D

Lo del disco bien podría ser, pero bah... ya probaré con otro disco cuando saquen alguna tocha update.
"Los videojuegos son como las tetas, diseñados para niños, pero disfrutados por adultos."